This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 179743 - acpi related crash on startup
acpi related crash on startup
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
: 179998 (view as bug list)
Depends On:
Blocks: FCMETA_ACPI
  Show dependency treegraph
 
Reported: 2006-02-02 11:46 EST by Neal Becker
Modified: 2015-01-04 17:24 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-09 21:45:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
picture (664.88 KB, image/jpeg)
2006-02-03 18:34 EST, Neal Becker
no flags Details
another picture (644.36 KB, image/jpeg)
2006-02-03 22:39 EST, Neal Becker
no flags Details
picture (655.52 KB, image/jpeg)
2006-02-04 09:14 EST, Neal Becker
no flags Details

  None (edit)
Description Neal Becker 2006-02-02 11:46:21 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.1 (like Gecko)

Description of problem:
Previous kernels had various bugs, but this is the first of FC5 test that 
doesn't work at all on my x86_64 box.  Sorry, can't tell you much since I 
can't even scoll back to see the messages, but it's some traceback regarding 
acpi. 
 

Version-Release number of selected component (if applicable):
kernel-2.6.15-1.1895_FC5

How reproducible:
Didn't try

Steps to Reproduce:
1.boot  
2.  
3.  
    

Additional info:
Comment 1 Neal Becker 2006-02-03 11:42:31 EST
Problem still there kernel-2.6.15-1.1898_FC5 
 
Comment 2 Dave Jones 2006-02-03 15:32:28 EST
can you capture the traceback maybe with a digital camera?
(if so: Boot with vga=791 or vga=1 to get more lines of text onscreen)
Comment 3 Neal Becker 2006-02-03 18:34:40 EST
Created attachment 124136 [details]
picture

Sorry about quality, hope it helps

I have tested every kernel update since before FC5T2, and only since 1895 has
this happened.	It does not happen with 1884 or earlier.
Comment 4 Neal Becker 2006-02-03 22:39:01 EST
Created attachment 124152 [details]
another picture

This is using VANILLA 2.6.16-rc2 with .config copied from 
kernel-2.6.15-1.1898_FC5.  Looks like the same problem.
Comment 5 Dave Jones 2006-02-03 23:09:26 EST
that's cpufreq doing a divide by zero.   Tomorrows kernel should have a fix for
this, but even if it boots, please attach a dmesg after it boots, as there may
be a warning in there that'll help narrow down where this problem came from.
Comment 6 Neal Becker 2006-02-04 09:14:35 EST
Created attachment 124162 [details]
picture
Comment 7 Neal Becker 2006-02-04 09:20:15 EST
Comments were missing.  Today's kernel kernel-2.6.15-1.1907_FC5 
does NOT fix the problem.  Here is a picture captured from 1907 boot. 
 
Comment 8 Dave Jones 2006-02-05 02:37:59 EST
ouch, that's a backtrace from hell.
hopefully the acpi guys have some clues on that one.
Comment 9 Dave Jones 2006-02-09 21:45:15 EST
fixed in 2.6.15-1.1926
Comment 10 Dave Jones 2006-02-09 21:47:15 EST
*** Bug 179998 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.