Bug 179998 - Every Kernel since 1884 broken
Every Kernel since 1884 broken
Status: CLOSED DUPLICATE of bug 179743
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-02-04 08:27 EST by Partha Bagchi
Modified: 2015-01-04 17:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-09 21:46:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Partha Bagchi 2006-02-04 08:27:35 EST
Description of problem:

Version-Release number of selected component (if applicable): 2.6.15-1.1907_FC5

How reproducible:

Steps to Reproduce:
1.boot with the new kernel
Actual results: Kernel panic

Expected results: Normal boot

Additional info: Unfortunately, I am unable to capture any information since the
kernel panics as soon as it boots. There is nothing in the log to report as it
does not get to that part at all. I do think I see some child processes related
to acpi and something to do with mutex. 

Please let me know what kind of information you want me to provide.

My hardware AMD Turion 64 ML-37 (2.0 GHz)
128 ATI XPRESS 200M w/Hypermemory 
1 GBram
Comment 1 Partha Bagchi 2006-02-08 19:19:05 EST
I have update to the following kernel 2.6.15-1.1914_FC5. As before, I get kernel
panick with child process related to acpi. So, I rebooted with acpi=off. This
booted fine.

So, the problem seems to be acpi. Note that 2.6.15-1.1884_FC5 boots just fine
without have to use acpi=off as a kernel option.

Is there anyone else having this issue?
Comment 2 Dave Jones 2006-02-09 21:46:50 EST

*** This bug has been marked as a duplicate of 179743 ***

Note You need to log in before you can comment on or make changes to this bug.