Bug 1797636 - etcd: certagent can not parse escaped IPv6 addresses [NEEDINFO]
Summary: etcd: certagent can not parse escaped IPv6 addresses
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Etcd
Version: 4.3.z
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ---
: 4.3.z
Assignee: Sam Batschelet
QA Contact: ge liu
URL:
Whiteboard:
Depends On: 1797133 1797153
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-03 14:27 UTC by Sam Batschelet
Modified: 2020-05-14 18:01 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1797133
Environment:
Last Closed: 2020-05-14 18:01:13 UTC
Target Upstream Version:
mfojtik: needinfo? (sbatsche)


Attachments (Terms of Use)

Comment 1 Michal Fojtik 2020-05-12 10:47:16 UTC
This bug hasn't had any activity in the last 30 days. Maybe the problem got resolved, was a duplicate of something else, or became less pressing for some reason - or maybe it's still relevant but just hasn't been looked at yet.

As such, we're marking this bug as "LifecycleStale".

If you have further information on the current state of the bug, please update it, otherwise this bug will be automatically closed in 7 days. The information can be, for example, that the problem still occurs, that you still want the feature, that more information is needed, or that the bug is (for whatever reason) no longer relevant.


Note You need to log in before you can comment on or make changes to this bug.