Bug 179813 - xfs complains about it's config file when it starts up.
Summary: xfs complains about it's config file when it starts up.
Status: CLOSED DUPLICATE of bug 179006
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-xfs   
(Show other bugs)
Version: 5
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-03 04:24 UTC by Glen
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-05 22:15:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Glen 2006-02-03 04:24:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060202 Fedora/1.5.0.1-2 Firefox/1.5.0.1

Description of problem:
When xfs starts up it spits out this:
Starting xfs: xfs error: CONFIG: extra value for parameter "default-point-size"

Version-Release number of selected component (if applicable):
xorg-x11-xfs-1.0.1-1

How reproducible:
Always

Steps to Reproduce:
1. Start the xfs service
2.
3.
  

Actual Results:  It spits out an error.

Expected Results:  xfs should just start up like normal.

Additional info:

Comment 1 Mike A. Harris 2006-02-05 22:15:32 UTC

*** This bug has been marked as a duplicate of 179006 ***


Note You need to log in before you can comment on or make changes to this bug.