Bug 17982 - sever bugs in linuxconf
sever bugs in linuxconf
Status: CLOSED DUPLICATE of bug 17942
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-30 19:08 EDT by Kenneth Yeh
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-01 18:16:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kenneth Yeh 2000-09-30 19:08:18 EDT
Error 1:
"$ dnsconf
Module dnsconf is either disabled or not installed

Linuxconf can't be renamed.
It uses its name to select various functionalities
or trigger the appropriate module.$"

Error 2:
"$ mailconf
Module mailconf is either disabled or not installed

Linuxconf can't be renamed.
It uses its name to select various functionalities
or trigger the appropriate module.$"

I have both of these modules installed.  Here are my choices during 
installation:

Graphical Install
Install Type: Server Install Type
Packages: News Server + NFS + Web Server + DNS Server.

Also, during my installation, it does not detect my 2 ethernet devices 
correctly.  I tried doing the same install on the same hardware using 
Redhat 6.2 and these devices were detected correctly and the network setup 
showed up correctly during the install.  In 7.0, I do not see the network 
setup during install and neither of my 2 NICs were detected.
Comment 1 Alan Cox 2000-10-01 18:16:24 EDT
What network cards do you have in the machine ?
Comment 2 Alan Cox 2000-10-01 18:30:21 EDT

*** This bug has been marked as a duplicate of 17942 ***
Comment 3 Kenneth Yeh 2000-10-02 01:31:21 EDT
First Ethernet Device: Intel 82559 10/100 Mbps Fast Ethernet 
Specs can be found here: http://developer.intel.com/design/network/82559.htm

2nd Ethernet Device: Intel EEPRO 100 Ethernet Server Adapter

The Intel 82559 10/100 Fast Ethernet adpater is integrated on my motherboard which is an Asus CUR-DLS w/ the ServerWorks II chipset.

Please let me know if you require any additional information about the hardware.  In Redhat 6.2, it seems to have no problems recognizing both of these 
adapters and prompts me for network configuration during installation.  However, in Redhat 7.0, it does not prompt me for network configuration nor does 
it detect either of these ethernet devices after installation is complete.  I am also unable to bring it up manually after install.



Note You need to log in before you can comment on or make changes to this bug.