Bug 179820 - [cal] canidate windows position is random
[cal] canidate windows position is random
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
: i18n
Depends On:
Blocks: SCIM
  Show dependency treegraph
 
Reported: 2006-02-03 01:04 EST by Lawrence Lim
Modified: 2014-03-25 20:53 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-20 06:14:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
an example of candiate window position itself randomly (117.67 KB, image/png)
2006-02-03 01:04 EST, Lawrence Lim
no flags Details

  None (edit)
Description Lawrence Lim 2006-02-03 01:04:12 EST
Description of problem:
When using scim with evolution, the candidate windows for scim seems to be
positioned randomly. Sometimes at the bottom of the screen, and for the
screenshot, it is positioned in the middle of the screen. 

Version-Release number of selected component (if applicable):
evolution-2.5.4-2
evolution-data-server-1.5.4-2
scim-1.4.2-9

How reproducible:
Always

Steps to Reproduce:
1.start evolution in any CJK locale
2.goto View->Calendar
3.In the calendar's day view, click on 2.300PM
4.ctrl-space to activate scim
5.select Anthy (japan IME)
6. enter aka SPACE SPACE
  
Actual results:
candidate pops up in random position

Expected results:
on the spot or over the spot?

Additional info:
Comment 1 Lawrence Lim 2006-02-03 01:04:13 EST
Created attachment 124094 [details]
an example of candiate window position itself randomly
Comment 2 Rahul Sundaram 2006-02-20 06:14:07 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks

Note You need to log in before you can comment on or make changes to this bug.