Bug 179892 - Nautilus broke itself in 2.12 when they removed Open Terminal
Nautilus broke itself in 2.12 when they removed Open Terminal
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Alexander Larsson
http://live.gnome.org/Nautilus - the ...
:
: 189983 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-03 12:28 EST by Matt Anderson
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-05 03:19:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Anderson 2006-02-03 12:28:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060202 Fedora/1.5.0.1-2 Firefox/1.5.0.1

Description of problem:
The "Create Terminal" option was removed in 2.12 because the developers think non-powerusers are afraid of the command line.

All they did was create a usability problem for the user.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Right Click on the dekstop
2. Notice there is no longer an entry for "Create Terminal"


Actual Results:  1. You get frustrated.
2. You move your mouse all the way to which ever Gnome Panel you have your Terminal icon on and click that.

Expected Results:  The "Create Terminal" menu item should be there.

Additional info:

Gnome has a poor track record when it comes to usability.  This bug has been seen in the latest version of Ubuntu, don't let it happen to Fedora as well.
Comment 1 Frank Arnold 2006-02-04 18:21:20 EST
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

See bug 179185
Comment 2 Ignacio Vazquez-Abrams 2006-04-26 10:22:50 EDT
*** Bug 189983 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.