Bug 179902 - After an install, my Radeon 9800 Pro is using the VESA driver.
After an install, my Radeon 9800 Pro is using the VESA driver.
Status: CLOSED DUPLICATE of bug 173357
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-03 14:44 EST by Zack Cerza
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-03 14:54:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
original xorg.conf (2.62 KB, text/plain)
2006-02-03 14:44 EST, Zack Cerza
no flags Details

  None (edit)
Description Zack Cerza 2006-02-03 14:44:28 EST
Description of problem:
Summary says it all.

Version-Release number of selected component (if applicable):
FC5Test2

Relevant lspci( -n) output:
05:00.0 VGA compatible controller: ATI Technologies Inc Radeon R350 [Radeon 9800
Pro]
05:00.1 Display controller: ATI Technologies Inc Radeon R350 [Radeon 9800 Pro]
(Secondary)
05:00.0 0300: 1002:4e48
05:00.1 0380: 1002:4e68
Comment 1 Zack Cerza 2006-02-03 14:44:28 EST
Created attachment 124117 [details]
original xorg.conf
Comment 2 Jeremy Katz 2006-02-03 14:54:19 EST

*** This bug has been marked as a duplicate of 173357 ***

Note You need to log in before you can comment on or make changes to this bug.