Bug 179941 - gdm crashes after entering user name
gdm crashes after entering user name
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
: 179942 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-03 18:23 EST by Zachary Whitley
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 11:49:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zachary Whitley 2006-02-03 18:23:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051201 Fedora/1.5-1.1.fc4.nr Firefox/1.5

Description of problem:
gdm crashes after entering user name. It's fine when you enter the name but crashes when you hit return.

I have no idea exactly what caused this problem to appear. My machine always on so I didn't notice a problem until I rebooted so I'm not sure exactly what package caused the error to appear. I think the problem is with gdm but that the installation of some other package caused it to appear.

ie. gdm has problem that didn't cause it to crash. Package A updates something => gdm problem now crashes.

After I started having problems I uninstalled gdm and reinstalled rpm -e gdm; yum install gdm. Didn't fix the problem. Then I downgraded to the version shipped with fc4 (gdm-2.6.8-16) which was working fine when I installed fc4. Still had problem.

Changed to init 3 and ran startx....works fine. Problem was with gdm.

Changed back to init 5. Tried using tab key instead of enter key: success.

changed enable=TRUE in gdm.conf. Tried logging in using enter to cause crash found this in log file:

gdmgreeter[27009]: Unexpected greeter command received: 'FF'

(wasn't FF but I'm assiming unicode character with an F in the upper left and an F in the lower right) 

Version-Release number of selected component (if applicable):
gdm-2.8.0.7-1.1.fc4.nr

How reproducible:
Always

Steps to Reproduce:
1.login with gdm
2.crash
3."unexpected greeter comand received" in logs 
  

Additional info:
Comment 1 Zachary Whitley 2006-02-03 18:51:57 EST
Submitted twice. Bug 179942 is dupe of this one.

Comment 2 David Eisenstein 2006-02-04 11:22:11 EST
*** Bug 179942 has been marked as a duplicate of this bug. ***
Comment 3 Christian Iseli 2007-01-22 05:21:28 EST
This report targets the FC3 or FC4 products, which have now been EOL'd.

Could you please check that it still applies to a current Fedora release, and
either update the target product or close it ?

Thanks.
Comment 4 Ray Strode [halfline] 2007-08-14 11:49:53 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to CANTFIX, however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thank you in advance.

(this message is mass message)

Note You need to log in before you can comment on or make changes to this bug.