Bug 179951 - udev 071 installation lead to x failing to sync on VP181 LCD
udev 071 installation lead to x failing to sync on VP181 LCD
Status: CLOSED DUPLICATE of bug 179041
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-03 19:50 EST by Systems Administrator
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-06 03:57:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Systems Administrator 2006-02-03 19:50:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/417.9 (KHTML, like Gecko) Safari/417.8

Description of problem:
After upgrading to udev-071 the X environment has some kind of display issue where the display is 
constrained to a 640x480 like setting (while set at 1280x1024) with x and y mouse movements 
uncoordinated.  The color is off and appears horribly streaked diagonally from left and right sides.

Basically it is unusable and the menus are unaccessible.

Version-Release number of selected component (if applicable):
udev-071-0.FC4.2

How reproducible:
Always

Steps to Reproduce:
1.install udev-071
2.
3.
  

Actual Results:  Garbled display on user login.

Expected Results:  Standard display

Additional info:

dropping to init 3 and running system-config-display results in the utility failing to startup and the screen 
locks up
Comment 1 Dave Jones 2006-02-03 22:07:30 EST
there have been a few reports of graphical problems with the latest udev that
have been solved by installing the module-init-tools update that's currently in
updates-testing.
Comment 2 Harald Hoyer 2006-02-06 03:57:42 EST

*** This bug has been marked as a duplicate of 179041 ***

Note You need to log in before you can comment on or make changes to this bug.