Bug 179960 - libnotify 0.3.2 was released.
libnotify 0.3.2 was released.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libnotify (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
: 179961 (view as bug list)
Depends On: 185683
Blocks: FC6Target
  Show dependency treegraph
 
Reported: 2006-02-03 21:35 EST by sangu
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.4.0-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-27 01:19:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description sangu 2006-02-03 21:35:26 EST
Description of problem:
http://www.galago-project.org/files/releases/source/libnotify/libnotify-0.3.2.tar.gz

Version-Release number of selected component (if applicable):
0.3.0-4

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 John (J5) Palmieri 2006-02-06 10:00:43 EST
Note that the new version has both the old and the new bubbles in them.  I'm not
sure how it works but we need to decide which bubbles to use.  Ideally we should
use Diana's design for the clearlooks theme and the plain looking one for other
themes since the stylized bubbles don't always look nice with certaint theme colors.
Comment 2 John (J5) Palmieri 2006-02-06 10:02:50 EST
*** Bug 179961 has been marked as a duplicate of this bug. ***
Comment 4 John (J5) Palmieri 2006-02-06 10:11:28 EST
Woops, sorry early in the morning.  as per the bug in comment #2 the daemon also
needs to be updated.
Comment 5 Brian Pepple 2006-02-24 14:23:26 EST
Is 0.3.2 going to show up in FC5?  I'm building xchat-gnome for FE, and it needs
the libnotify-0.3.2 to build it's OSD plugin.
Comment 6 Brian Pepple 2006-03-16 16:41:33 EST
Here's an updated spec & SRPM for libnotify:

Spec: http://piedmont.homelinux.org/fedora/notify/libnotify.spec
SRPM: http://piedmont.homelinux.org/fedora/notify/libnotify-0.3.2-1.src.rpm

An update for Notify-Daemon to 0.3.4 can be found here:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=185683
Comment 7 Richard Hughes 2006-03-26 04:28:24 EST
This would be good for gnome-power-manager also.

Note You need to log in before you can comment on or make changes to this bug.