Bug 179965 - wget appends to ".listing" files on revisits
wget appends to ".listing" files on revisits
Status: CLOSED DUPLICATE of bug 179962
Product: Fedora
Classification: Fedora
Component: wget (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-03 22:00 EST by Mike McCaffrey
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-04 09:28:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McCaffrey 2006-02-03 22:00:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
The listing of the downloaded directory in the .listing file which is created by wget when visting ftp sites and which remains if the --no-remove-listing or --miror option is used grows after each download. Wget is appending to the .listing file and not re-creating it as it did in previous versions. Version is wget-1.10.2-0.fc4.i386.rpm.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run wget with the --no-remove-listing or --mirror option on the same url twice and the .listing file will contain duplicate entries of the name(s) of the file(s) downloaded.
  

Actual Results:  On the second visting the directory listing was appended to the previous .listing file. 

Expected Results:  The .listing file should be a single listing of the files in the directory of the url visited.

Additional info:
Comment 1 David Eisenstein 2006-02-04 09:28:06 EST

*** This bug has been marked as a duplicate of 179962 ***

Note You need to log in before you can comment on or make changes to this bug.