Bug 179995 - Freecell Broken
Freecell Broken
Status: CLOSED DUPLICATE of bug 177886
Product: Fedora
Classification: Fedora
Component: gnome-games (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-04 08:19 EST by Partha Bagchi
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-04 22:41:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Partha Bagchi 2006-02-04 08:19:49 EST
Description of problem:


Version-Release number of selected component (if applicable): 2.13.6


How reproducible:


Steps to Reproduce:
1. sol --variation freecell
2.
3.
  
Actual results:
Backtrace:
In /usr/share/sol-games/freecell.scm:
 581: 0* (define kill-thread-mutex (make-mutex))
 581: 1* (make-mutex)

/usr/share/sol-games/freecell.scm:581:27: In expression (make-mutex):
/usr/share/sol-games/freecell.scm:581:27: Unbound variable: make-mutex



Expected results:

Start playing freecell
Additional info:
Comment 1 David Timms 2006-02-04 22:00:02 EST
earlier bug, same symptoms:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=177886
Comment 2 Matthias Clasen 2006-02-04 22:41:45 EST

*** This bug has been marked as a duplicate of 177886 ***

Note You need to log in before you can comment on or make changes to this bug.