Bug 18000 - Kernels do not compile-- Checksum.S
Summary: Kernels do not compile-- Checksum.S
Status: CLOSED DUPLICATE of bug 18001
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gcc   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-01 06:36 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-01 06:36:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-10-01 06:36:12 UTC
As an example, Checksum.S and components containing bits of ASM code seem
not to compile with EGCS/GCC 2.96 experimental. I don't know if this
problem is with my system or not (I've installed only RH7.0 components and
all that are necessary; I'm definitely using the GLIBC and the STD libs
from the RH7 package).

I have found though, that using an older, say 1.1.2, version of EGCS seems
to work to compile things like Checksum.S in the arch library of the linux
kernel, but it causes more errors in the long run.

Comment 1 Alan Cox 2000-10-01 22:06:13 UTC

*** This bug has been marked as a duplicate of 18001 ***


Note You need to log in before you can comment on or make changes to this bug.