Bug 1800337 - need to backport changes for adding LB for IBMCloud
Summary: need to backport changes for adding LB for IBMCloud
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Routing
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.4.0
Assignee: Dan Mace
QA Contact: Hongan Li
URL:
Whiteboard: IBMROKS
Depends On:
Blocks: 1800338
TreeView+ depends on / blocked
 
Reported: 2020-02-06 21:39 UTC by ayma@us.ibm.com
Modified: 2020-05-13 21:57 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1800338 (view as bug list)
Environment:
Last Closed: 2020-05-13 21:57:00 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-ingress-operator pull 335 0 None closed Bug 1800337: Add support for IBM cloud platform load balancers 2020-08-31 02:33:55 UTC
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-13 21:57:04 UTC

Description ayma@us.ibm.com 2020-02-06 21:39:52 UTC
Description of problem:
Need to use the IBM Cloud Platform to determine the correct annotations for the IBM Load Balancer deployments.  Without the annotations can't create public vs private load balancers

Version-Release number of selected component (if applicable):
4.4 and 4.3

Creating this bug so that I can create a 4.3 bug to backport the changes that went into 4.4

Comment 3 Eric Paris 2020-02-11 17:32:41 UTC
Moving back ON_QA. Engineers may not move bugs verified.

Comment 8 Cesar Wong 2020-02-19 21:10:54 UTC
Verified this works with 4.4.0-0.nightly-2020-02-19-155241

Comment 9 Hongan Li 2020-02-20 06:05:07 UTC
verified with 4.4.0-0.nightly-2020-02-19-155241 and no regression in other platforms. moving to verified.

Comment 11 errata-xmlrpc 2020-05-13 21:57:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.