Bug 180069 - sound-juicer can't be installed, wrong Requires
sound-juicer can't be installed, wrong Requires
Status: CLOSED DUPLICATE of bug 179826
Product: Fedora
Classification: Fedora
Component: sound-juicer (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-05 06:49 EST by Alex Lancaster
Modified: 2013-03-13 00:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-06 09:48:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Lancaster 2006-02-05 06:49:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20060202 Galeon/2.0.0

Description of problem:
The recently rebuilt sound-juicer can't be installed on rawhide, and will block a yum upgrade because it has the wrong Requires.

This diff:

http://cvs.fedora.redhat.com/viewcvs/devel/sound-juicer/sound-juicer.spec?rev=1.35&view=auto

upgraded the correct BuildRequires, but has the wrong Requires.

Requires: gstreamer-plugins

won't work because gstreamer 0.10 doesn't have such a package.  It really need to require the good plugins package (it has the all the tagging stuff):

Requires: gstreamer-plugins-good

Version-Release number of selected component (if applicable):
sound-juicer-2.13.4-2

How reproducible:
Always

Steps to Reproduce:
1. sudo yum upgrade

  

Actual Results:  Upgrade failed:

--> Running transaction check
--> Processing Dependency: gstreamer-plugins for package: sound-juicer
--> Finished Dependency Resolution
Error: Missing Dependency: gstreamer-plugins is needed by package sound-juicer


Expected Results:  Upgrade should have worked.

Additional info:
Comment 1 Matthias Clasen 2006-02-06 09:48:27 EST
Fixed in rawhide.
Comment 2 John (J5) Palmieri 2006-02-06 10:35:56 EST

*** This bug has been marked as a duplicate of 179826 ***

Note You need to log in before you can comment on or make changes to this bug.