Bug 180072 - yum uses half a gigabyte of ram
yum uses half a gigabyte of ram
Status: CLOSED DUPLICATE of bug 179547
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-05 07:17 EST by Need Real Name
Modified: 2014-01-21 17:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-05 11:55:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-02-05 07:17:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051215 Epiphany/1.9.6

Description of problem:
Something is wrong here.

At the moment, I have 600 megs of free ram, no swap is in use.
If I run yum -y upgrade, swap starts being used, and I have 11 megs of physical ram left.

Strangely, top does not show yum using this memory, but when I kill yum, memory usage goes back to normal. Weird.

yum also makes the cpu go into throttling mode, with lots of threshold warnings from the kernel.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:
Comment 1 Need Real Name 2006-02-05 11:55:00 EST

*** This bug has been marked as a duplicate of 179547 ***

Note You need to log in before you can comment on or make changes to this bug.