This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 180129 - Boot Xen0 need pci=noacpi as kernel paramter
Boot Xen0 need pci=noacpi as kernel paramter
Status: CLOSED DUPLICATE of bug 180126
Product: Fedora
Classification: Fedora
Component: xen (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Rik van Riel
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-06 03:43 EST by You, Yongkang
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-06 03:47:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description You, Yongkang 2006-02-06 03:43:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; Maxthon; .NET CLR 1.1.4322)

Description of problem:
In order to boot up IA32 Xen0, I have to add pci=noacpi as the boot 
parameters of Xen0 kernel, or system will hang when initial PCI.

My test machine mainboard is Intel 915.
It can support x86 and x86-64 modes.
Its BIOS firmware ID is:
VVTGDI6A.86A.8039.2005.0516.0949

Its CPU is HT enabled. 
Processor serial: 0000-0F46-0000-0000-0000-0000

# cat /proc/cpuinfo
vendor_id       : GenuineIntel
cpu family      : 15
model           : 4
model name      : Genuine Intel(R) CPU 3.80GHz
stepping        : 6
cpu MHz         : 3793.088
cache size      : 2048 KB
fdiv_bug        : no
hlt_bug         : yes
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 5
wp              : yes
flags           : fpu tsc msr pae mce cx8 apic mtrr mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe nx lm constant_tsc pni monitor ds_cpl vmx est tm2 cid cx16 xtpr lahf_lm
bogomips        : 9490.72


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install FC5-Test2
2. Install Xen RPMs
3. Reboot Machine and select to Xen.

Actual Results:  If not give extra pci=noacpi, xen0 boot will hang at initial PCI. And after give pci=noacpi, Xen0 can boot up.

Additional info:
Comment 1 Ignacio Vazquez-Abrams 2006-02-06 03:47:32 EST

*** This bug has been marked as a duplicate of 180126 ***

Note You need to log in before you can comment on or make changes to this bug.