Bug 18013 - Japanese headers get hosed in Messenger's message index
Summary: Japanese headers get hosed in Messenger's message index
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
: 16030 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-01 10:38 UTC by blbooth
Modified: 2014-03-17 02:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 17:07:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description blbooth 2000-10-01 10:38:38 UTC
Under Japanese environment, email with Japanese in the subject header or in
the sender's name doesn't get displayed correctly in the message index. 
Works fine in the message display area.  Maybe a font problem for the
message index?

Comment 1 blbooth 2000-10-01 13:48:20 UTC
Japanese in the Date column comes out correctly.  Not a font prob I guess.  But
definite problems with Japanese in the Subject and Sender columns.

Comment 2 Michael Fulbright 2000-10-04 17:07:24 UTC
*** Bug 16030 has been marked as a duplicate of this bug. ***

Comment 3 Bill Nottingham 2002-01-23 05:16:15 UTC
This will not be fixed unless netscape fixes it upstream.


Note You need to log in before you can comment on or make changes to this bug.