Bug 18013 - Japanese headers get hosed in Messenger's message index
Japanese headers get hosed in Messenger's message index
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
: 16030 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-01 06:38 EDT by blbooth
Modified: 2014-03-16 22:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 13:07:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description blbooth 2000-10-01 06:38:38 EDT
Under Japanese environment, email with Japanese in the subject header or in
the sender's name doesn't get displayed correctly in the message index. 
Works fine in the message display area.  Maybe a font problem for the
message index?
Comment 1 blbooth 2000-10-01 09:48:20 EDT
Japanese in the Date column comes out correctly.  Not a font prob I guess.  But
definite problems with Japanese in the Subject and Sender columns.
Comment 2 Michael Fulbright 2000-10-04 13:07:24 EDT
*** Bug 16030 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2002-01-23 00:16:15 EST
This will not be fixed unless netscape fixes it upstream.

Note You need to log in before you can comment on or make changes to this bug.