Bug 180200 - Tripwire requires obsolete module
Tripwire requires obsolete module
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: tripwire (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brandon Holbrook
Fedora Extras Quality Assurance
:
: 184057 (view as bug list)
Depends On:
Blocks: FE5Target FE6Target
  Show dependency treegraph
 
Reported: 2006-02-06 14:15 EST by Mike Jang
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-01 01:26:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Jang 2006-02-06 14:15:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051010 Firefox/1.0.7 (Ubuntu package 1.0.7)

Description of problem:
When installing Tripwire from Fedora Devel Extras, it lists the following error:

error: Failed dependencies:
        libcrypto.so.5 is needed by tripwire-2.3.1-22.i386 

(on both i386 and x86_64 systems)

FC5T2 installs libcrypto.so.6 (via openssl)

Version-Release number of selected component (if applicable):
tripwire-2.3.1-22

How reproducible:
Always

Steps to Reproduce:
1.Download tripwire RPM from Fedora Devel Extras
2.Try installing Tripwire
3.
  

Additional info:
Comment 1 Michael Schwendt 2006-03-28 04:14:13 EST
*** Bug 184057 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.