Bug 184057 - Cannot install tripwire
Cannot install tripwire
Status: CLOSED DUPLICATE of bug 180200
Product: Fedora
Classification: Fedora
Component: tripwire (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2006-03-05 11:52 EST by jjwei
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-03-28 04:13:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description jjwei 2006-03-05 11:52:51 EST
Description of problem: when try to install tripwire rpm from package manager:
"Missing Dependency: libcrypto.so.5 is needed by package tripwire". and
libcrypto.so.6 is in the /lib dir, not sure it is a bug or not.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. kde menu -> system tools -> add/remove software 
2. click list button, check tripwire on the list
3. click apply
Actual results:
Error resolving dependencies: detail -> Missing Dependency: libcrypto.so.5 is
needed by package tripwire

Expected results:
install tripwire

Additional info: also tripwire rpm is not in install dvd, where is it? and where
 is the source rpm?
Comment 1 Jeremy Katz 2006-03-06 11:42:03 EST
This is a package bug.

tripwire is included in Fedora Extras.  As pirut is repository aware, it uses
the yum config to access software beyond what's included in FEdora Core.
Comment 2 Michael Schwendt 2006-03-28 03:43:31 EST
Package has been without a maintainer for some time and has been removed
from the Fedora Extras FC-5 and Development repository. It won't reappear unless
somebody picks it up. For more information:

Comment 3 Michael Schwendt 2006-03-28 04:13:57 EST

*** This bug has been marked as a duplicate of 180200 ***

Note You need to log in before you can comment on or make changes to this bug.