Bug 180330 - Print preview aborts evolution.
Print preview aborts evolution.
Status: CLOSED DUPLICATE of bug 179817
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-02-07 07:04 EST by David Woodhouse
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-06 20:39:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2006-02-07 07:04:47 EST
Brand new rawhide-20060206 install on PPC64. Going to 'print preview' in
Evolution gives this...

** ERROR **: file dbus-gmain.c: line 265 (connection_setup_add_watch): assertion
failed: (dbus_watch_get_data (watch) == NULL)
aborting...
Comment 1 Need Real Name 2006-02-14 15:06:52 EST
Comment #5 From Dave Malcolm (dmalcolm@redhat.com)  	 on 2006-02-06 20:03 EST
General problem with evolution printing, see release notes; it's a low-level
DBus issue.
 -- bug 179817

Dupe of bug 179817.
Comment 2 Matthias Clasen 2006-03-06 20:39:30 EST

*** This bug has been marked as a duplicate of 179817 ***

Note You need to log in before you can comment on or make changes to this bug.