This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 180346 - Update ufraw to 0.6
Update ufraw to 0.6
Status: CLOSED DUPLICATE of bug 173753
Product: Fedora
Classification: Fedora
Component: ufraw (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-07 09:23 EST by Matthias Saou
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-13 08:19:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Saou 2006-02-07 09:23:09 EST
The current FC4 Extras ufraw package is 0.4, and doesn't recognize the .cr2
files I got from a friend's Canon camera. I just tried 0.6 and that version
works, I can import the files just fine in the GIMP.

So it seems updating the Extras package (FC4 & devel at least) would be a
good thing since it would have support for more cameras.
Comment 1 Nils Philippsen 2006-02-13 08:19:17 EST
From bug #169769:

"""
As ufraw-0.5 removes a command line option present in 0.4.x ("ufraw --batch"
becomes "ufraw-batch"), I'll only update the development tree which should
become FC5 Extras in time.
"""

*** This bug has been marked as a duplicate of 173753 ***

Note You need to log in before you can comment on or make changes to this bug.