This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 180348 - cfdisk not included in util-linux package
cfdisk not included in util-linux package
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: util-linux (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Karel Zak
Ben Levenson
:
: 186470 206932 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-07 09:49 EST by sysnet
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-07 10:24:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description sysnet 2006-02-07 09:49:47 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.7

Description of problem:
Why has cfdisk been excluded from Red Hat's build of util-linux?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
not applicable.  

Additional info:
Comment 1 Karel Zak 2006-02-07 10:24:09 EST
Because we don't want to maintain duplicate things and cfdisk is like fdisk
(means bad code quality). The long-term plan is remove [s]fdisk and use the
parted command as the right and reliable tool.
Comment 2 Karel Zak 2006-03-23 16:33:09 EST
*** Bug 186470 has been marked as a duplicate of this bug. ***
Comment 3 Johan Kok 2006-09-18 06:58:35 EDT
*** Bug 206932 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.