Bug 206932 - There's no cfdisk util in the package
There's no cfdisk util in the package
Status: CLOSED DUPLICATE of bug 180348
Product: Fedora
Classification: Fedora
Component: util-linux (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karel Zak
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-18 06:15 EDT by Igor Jagec
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-18 06:58:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Igor Jagec 2006-09-18 06:15:00 EDT
Description of problem:

There's no cfdisk util in the package. I see it's included in the upstream 
package.

Version-Release number of selected component (if applicable):

$ rpm -q util-linux
util-linux-2.13-0.20.4.i386

Steps to Reproduce:
1. Don't drop any util from the upstream package. I know there are Parted, 
Qtparted and Gparted, but I like cfdisk best.

Actual results:

Some utils dropped from the upstream package

Expected results:

Not to drop'em if possible.
Comment 1 Johan Kok 2006-09-18 06:58:23 EDT
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

*** This bug has been marked as a duplicate of 180348 ***

Note You need to log in before you can comment on or make changes to this bug.