Bug 180427 - Doesn't see VIA Rhine onboard NIC
Doesn't see VIA Rhine onboard NIC
Status: CLOSED DUPLICATE of bug 180426
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-02-07 21:22 EST by Mike Cisar
Modified: 2015-01-04 17:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-20 22:00:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mike Cisar 2006-02-07 21:22:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; InfoPath.1; .NET CLR 2.0.50727)

Description of problem:
After upgrading to 2.6.15-1.1830_FC4 the system no longer sees my onboard VIA Rhine ethernet adaptor, coming back with an error something like "adaptor doesn't seem to be present".  

If I boot back to the 2.6.14-1.1656_FC4 kernel the adaptor is detected and works fine. 

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. boot machine

Actual Results:  network adaptor not found

Expected Results:  network adaptor found

Additional info:
Comment 1 Dave Jones 2006-02-20 22:00:26 EST

*** This bug has been marked as a duplicate of 180426 ***

Note You need to log in before you can comment on or make changes to this bug.