Bug 180433 - x86_64 install on Dell PowerEdge SC430 fails to load SATA driver
x86_64 install on Dell PowerEdge SC430 fails to load SATA driver
Status: CLOSED DUPLICATE of bug 180397
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.7
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Garzik
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-07 22:34 EST by Matt Brodeur
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-08 18:39:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Brodeur 2006-02-07 22:34:35 EST
Description of problem:
At least one of our PowerEdge SC430s won't install RHEL3 x86_64, complaining
that "No hard drives have been found."  anaconda tries to load ata_piix.o, but
fails.  Installing the i386 version of the tree works.  The same issue shows up
in U6 and U5.  I haven't tested farther back than that.

Version-Release number of selected component (if applicable):
anaconda-9.1.6.9-1.RHEL
kernel-2.4.21-40.EL

How reproducible:
Always

Steps to Reproduce:
1. Attempt an x86_64 RHEL3 install on an SC430
  
Actual results:
"No hard drives have been found." Warning before loading GUI.  If continuing
past this point, Disk Druid will fail to find any devices.

Expected results:
Installer should find the drive and install.

Additional info:
tty2 shows:
"/tmp/ata_piix.o: init_module: No such device"

This is a 4GB system, but passing "mem=1024M" when booting doesn't help.
Comment 2 Ernie Petrides 2006-02-08 18:39:57 EST

*** This bug has been marked as a duplicate of 180397 ***

Note You need to log in before you can comment on or make changes to this bug.