Bug 18044 - Installer needs an "lba32" option for lilo setup
Summary: Installer needs an "lba32" option for lilo setup
Status: CLOSED DUPLICATE of bug 14351
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-01 23:13 UTC by Russell Steffen
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-02 22:12:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Russell Steffen 2000-10-01 23:13:34 UTC
It would be nice if the installer could provide an option to set the
"lba32" option during LILO setup. The "lba32" option allows LILO to load
kernels above the old 1024-cylinder boundary, and that's important as hard
drives get larger.

Comment 1 Michael Fulbright 2000-10-02 22:12:13 UTC

*** This bug has been marked as a duplicate of 14351 ***


Note You need to log in before you can comment on or make changes to this bug.