Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1806153 - Helm endpoints do not return valid json response in case of runtime errors
Summary: Helm endpoints do not return valid json response in case of runtime errors
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.4.0
Assignee: cvogt
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On: 1803941
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-22 13:17 UTC by Samuel Padgett
Modified: 2020-05-04 11:39 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1803941
Environment:
Last Closed: 2020-05-04 11:39:08 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 4412 0 None closed [release-4.4] Bug 1806153: close helm request on error 2020-04-22 13:58:10 UTC
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-04 11:39:28 UTC

Comment 3 Gajanan More 2020-03-04 12:48:28 UTC
Currently we are able to install the helm charts and are not receiving any error. I am unable to reproduce this bug.
I have validated this bug on 
Build:4.4.0-0.nightly-2020-03-04-000622 
Browser:Google Chrome Version 78.0.3904.108
Marking this bug as verified

Comment 5 errata-xmlrpc 2020-05-04 11:39:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.