Bug 1806912 - Monitoring Dashboards: grafana-dashboard-etcd has overlay unit on X-axis
Summary: Monitoring Dashboards: grafana-dashboard-etcd has overlay unit on X-axis
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: 4.5.0
Assignee: Andrew Pickering
QA Contact: XiaochuanWang
URL:
Whiteboard:
Depends On:
Blocks: 1807787
TreeView+ depends on / blocked
 
Reported: 2020-02-25 10:03 UTC by XiaochuanWang
Modified: 2020-07-13 17:21 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
: 1807787 (view as bug list)
Environment:
Last Closed: 2020-07-13 17:20:54 UTC
Target Upstream Version:


Attachments (Terms of Use)
overlay screenshot (453.63 KB, image/png)
2020-02-25 10:03 UTC, XiaochuanWang
no flags Details
Charts display well now (167.70 KB, image/png)
2020-03-04 06:16 UTC, XiaochuanWang
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 4526 0 None closed Bug 1806912: Monitoring Dashboards: Fix X axis tick labels overlapping 2020-09-14 11:01:30 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:21:25 UTC

Description XiaochuanWang 2020-02-25 10:03:53 UTC
Created attachment 1665588 [details]
overlay screenshot

Description of problem:
Cluster admin check X-axis on some charts of Grafana dashboard page, the X-axis units display in overlay

Version-Release number of selected component (if applicable):
4.4.0-0.nightly-2020-02-24-020331

How reproducible:
Always

Steps to Reproduce:
1. Cluster admin user goes to Monitoring -> Dashboards, check the charts of etcd.
URL: monitoring/dashboards/grafana-dashboard-etcd 
2. Check the charts of:
Client Traffic In
Client Traffic Out
Peer Traffic In
Peer Traffic Out
3. Keep zoom out at 100% in full screen and check


Actual results:
both 2&3. X-axis display overlay units (see screenshot)

Expected results:
X-axis should display clearly

Additional info:

Comment 3 XiaochuanWang 2020-03-04 06:16:25 UTC
Created attachment 1667396 [details]
Charts display well now

Charts now have clear x-axis. 
Verified on 4.5.0-0.ci-2020-03-03-204641

Comment 5 errata-xmlrpc 2020-07-13 17:20:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.