Bug 1807787 - Monitoring Dashboards: grafana-dashboard-etcd has overlay unit on X-axis
Summary: Monitoring Dashboards: grafana-dashboard-etcd has overlay unit on X-axis
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: 4.4.0
Assignee: Andrew Pickering
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On: 1806912
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-27 09:25 UTC by Andrew Pickering
Modified: 2020-05-04 11:43 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1806912
Environment:
Last Closed: 2020-05-04 11:43:01 UTC
Target Upstream Version:


Attachments (Terms of Use)
grafana-dashboard-etcd correct unit on X-axis (242.45 KB, image/png)
2020-03-02 06:57 UTC, XiaochuanWang
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 4534 0 None closed [release-4.4] Bug 1807787: Monitoring Dashboards: Fix X axis tick labels overlapping 2020-04-22 08:43:13 UTC
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-04 11:43:19 UTC

Description Andrew Pickering 2020-02-27 09:25:16 UTC
+++ This bug was initially created as a clone of Bug #1806912 +++

Description of problem:
Cluster admin check X-axis on some charts of Grafana dashboard page, the X-axis units display in overlay

Version-Release number of selected component (if applicable):
4.4.0-0.nightly-2020-02-24-020331

How reproducible:
Always

Steps to Reproduce:
1. Cluster admin user goes to Monitoring -> Dashboards, check the charts of etcd.
URL: monitoring/dashboards/grafana-dashboard-etcd 
2. Check the charts of:
Client Traffic In
Client Traffic Out
Peer Traffic In
Peer Traffic Out
3. Keep zoom out at 100% in full screen and check


Actual results:
both 2&3. X-axis display overlay units (see screenshot)

Expected results:
X-axis should display clearly

Additional info:

Comment 3 XiaochuanWang 2020-03-02 06:57:11 UTC
Created attachment 1666917 [details]
grafana-dashboard-etcd correct unit on X-axis

Comment 4 XiaochuanWang 2020-03-02 06:58:15 UTC
Refer to the screenshot, this is clear now.
Verified on 4.4.0-0.nightly-2020-03-01-175612

Comment 6 errata-xmlrpc 2020-05-04 11:43:01 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.