Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1807209 - Dev-Monitoring: Time Range & Refresh Interval drop downs are unavailable in Monitoring Dashboard tab.
Summary: Dev-Monitoring: Time Range & Refresh Interval drop downs are unavailable in M...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.4.0
Assignee: Abhishek K N
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On: 1807210
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-25 20:03 UTC by Abhishek K N
Modified: 2020-05-04 11:42 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1807210 (view as bug list)
Environment:
Last Closed: 2020-05-04 11:42:23 UTC
Target Upstream Version:


Attachments (Terms of Use)
Time range and refresh interval screenshot (129.67 KB, image/png)
2020-03-04 07:05 UTC, Gajanan More
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 4581 0 None closed [release-4.4] Bug 1807209: added Time Range & Refresh Interval dropdowns in monitoring dashboard 2020-06-30 19:12:12 UTC
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-04 11:42:46 UTC

Description Abhishek K N 2020-02-25 20:03:44 UTC
Description of problem: Time Range & Refresh Interval drop downs are unavailable in Monitoring Dashboard tab.


Version-Release number of selected component (if applicable): 4.4


How reproducible:


Steps to Reproduce:
1. Navigate to Monitoring page under developer perspective
2. Select Dashboard tab
3. Select a project namespace

Actual results:
Time Range & Refresh Interval drop downs are not displayed.

Expected results:
Time Range & Refresh Interval drop downs need to be displayed 

Additional info:

Comment 3 Gajanan More 2020-03-04 07:05:10 UTC
Created attachment 1667403 [details]
Time range and refresh interval screenshot

Comment 4 Gajanan More 2020-03-04 07:05:36 UTC
I have validated this bug on 
Build: 4.4.0-0.ci-2020-03-03-151622
Browser: Google Chrome Version 78.0.3904.108
Marking this as verified.

Comment 6 errata-xmlrpc 2020-05-04 11:42:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.