Bug 1807210 - Dev-Monitoring: Time Range & Refresh Interval drop downs are unavailable in Monitoring Dashboard tab.
Summary: Dev-Monitoring: Time Range & Refresh Interval drop downs are unavailable in M...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.5.0
Assignee: Abhishek K N
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks: 1807209
TreeView+ depends on / blocked
 
Reported: 2020-02-25 20:05 UTC by Abhishek K N
Modified: 2020-08-04 18:02 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Feature: Time Range & Refresh Interval drop downs added into monitoring dashboard tab in developer perspective. Reason: Keeping consistency with monitoring dashboard page of Admin console. Result: Time Range & Refresh Interval drop down list & functionalities in dev-console monitoring dashboard tab is consistent with Admin console.
Clone Of: 1807209
Environment:
Last Closed: 2020-08-04 18:02:17 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4519 None closed Bug 1807210: added Time Range & Refresh Interval dropdowns in monitoring dashboard 2020-06-30 19:11:56 UTC
Red Hat Product Errata RHBA-2020:2409 None None None 2020-08-04 18:02:20 UTC

Description Abhishek K N 2020-02-25 20:05:18 UTC
+++ This bug was initially created as a clone of Bug #1807209 +++

Description of problem: Time Range & Refresh Interval drop downs are unavailable in Monitoring Dashboard tab.


Version-Release number of selected component (if applicable): 4.4


How reproducible:


Steps to Reproduce:
1. Navigate to Monitoring page under developer perspective
2. Select Dashboard tab
3. Select a project namespace

Actual results:
Time Range & Refresh Interval drop downs are not displayed.

Expected results:
Time Range & Refresh Interval drop downs need to be displayed 

Additional info:

Comment 3 Gajanan More 2020-03-03 13:16:21 UTC
I have validated this bug on
Build: 4.4.0-0.ci-2020-03-03-033811
Build: 4.5.0-0.ci-2020-03-03-053944
Browser: Google Chrome Version 78.0.3904.108
Marking this as done.

Comment 5 errata-xmlrpc 2020-08-04 18:02:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5 image release advisory), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.