Bug 1807279 - Large number of etcd leader elections on Azure
Summary: Large number of etcd leader elections on Azure
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Etcd
Version: 4.3.z
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: 4.3.z
Assignee: Sam Batschelet
QA Contact: ge liu
URL:
Whiteboard:
: 1807964 (view as bug list)
Depends On: 1806700
Blocks: 1807278
TreeView+ depends on / blocked
 
Reported: 2020-02-26 01:20 UTC by Sam Batschelet
Modified: 2020-04-02 20:43 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1806700
Environment:
Last Closed: 2020-03-24 14:33:46 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift machine-config-operator pull 1507 None closed [release-4.3] Bug 1807279: templates/master/00-master/azure: bump raft tunables 2020-07-02 17:00:56 UTC
Red Hat Product Errata RHBA-2020:0858 None None None 2020-03-24 14:34:14 UTC

Comment 3 ge liu 2020-03-08 05:17:51 UTC
Regression test on 4.3 0306, have not find msg in log

Comment 6 errata-xmlrpc 2020-03-24 14:33:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0858

Comment 7 Sam Batschelet 2020-04-02 20:43:13 UTC
*** Bug 1807964 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.