Bug 180752 - Bad: installer crashed with dump to floppy
Bad: installer crashed with dump to floppy
Status: CLOSED DUPLICATE of bug 160693
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-09 22:23 EST by Ken McFarlane
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-10 20:42:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump from installation crash (844.33 KB, text/plain)
2006-02-09 22:26 EST, Ken McFarlane
no flags Details

  None (edit)
Description Ken McFarlane 2006-02-09 22:23:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
Install crashed with floppy dump.  Tried install again; it worked this time.  Ill attach the dump when i get the email.

Version-Release number of selected component (if applicable):
kernel-2.6.11-1.1369_FC4

How reproducible:
Didn't try


Additional info:

Prevented installation and made me untrusting of installation.  Maybe re-formatting the boot disk helped the second install attempt go better.

The system I am using is an old (2000) Dell Dimension with an UltraATA PCI card.  I could not install on the original configuration.  The config. that resulted in the bug report had an added IDE drive off the MB, and the /boot partition on that.
Comment 1 Ken McFarlane 2006-02-09 22:26:59 EST
Created attachment 124472 [details]
dump from installation crash
Comment 2 Jeremy Katz 2006-02-10 20:42:25 EST

*** This bug has been marked as a duplicate of 160693 ***

Note You need to log in before you can comment on or make changes to this bug.