Bug 1808955 - No comma in IP address on VMs list page
Summary: No comma in IP address on VMs list page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.4
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.5.0
Assignee: Yaacov Zamir
QA Contact: Nelly Credi
URL:
Whiteboard:
Depends On:
Blocks: 1809475
TreeView+ depends on / blocked
 
Reported: 2020-03-02 05:55 UTC by Guohua Ouyang
Modified: 2020-08-04 18:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
: 1809475 (view as bug list)
Environment:
Last Closed: 2020-08-04 18:02:44 UTC
Target Upstream Version:


Attachments (Terms of Use)
ip address (39.47 KB, image/png)
2020-03-02 05:55 UTC, Guohua Ouyang
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 4597 0 None closed Bug 1808955: Add IP separator in VM list 2020-06-23 08:54:08 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-08-04 18:02:47 UTC

Description Guohua Ouyang 2020-03-02 05:55:56 UTC
Created attachment 1666907 [details]
ip address

Description of problem:
No comma in IP address on VMs list page, which is not good for reading.

Version-Release number of selected component (if applicable):
4.4.0-0.nightly-2020-02-26-063555

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Guohua Ouyang 2020-03-31 02:46:07 UTC
verified on 4.5.0-0.nightly-2020-03-29-224016.

Comment 4 Yaacov Zamir 2020-04-30 08:43:08 UTC
docs stay the same after bug fix

Comment 6 errata-xmlrpc 2020-08-04 18:02:44 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5 image release advisory), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.