Bug 1809475 - No comma in IP address on VMs list page
Summary: No comma in IP address on VMs list page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.4
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.4.0
Assignee: Yaacov Zamir
QA Contact: Nelly Credi
URL:
Whiteboard:
Depends On: 1808955
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-03 08:37 UTC by Yaacov Zamir
Modified: 2020-05-04 11:44 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1808955
Environment:
Last Closed: 2020-05-04 11:44:14 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 4611 0 None closed [release-4.4] Bug 1809475: Add IP separator in VM list 2020-04-30 08:43:18 UTC
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-04 11:44:42 UTC

Description Yaacov Zamir 2020-03-03 08:37:22 UTC
+++ This bug was initially created as a clone of Bug #1808955 +++

Description of problem:
No comma in IP address on VMs list page, which is not good for reading.

Version-Release number of selected component (if applicable):
4.4.0-0.nightly-2020-02-26-063555

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Tomas Jelinek 2020-03-03 13:02:31 UTC
There is an acked patch on master for this and is in process of being backported, so it will get fixed. But it is hardly a blocker, setting it to low.

Comment 4 Guohua Ouyang 2020-03-12 01:49:11 UTC
verified on 4.4.0-0.nightly-2020-03-06-170328.

Comment 5 Yaacov Zamir 2020-04-30 08:43:50 UTC
docs stay the same after bug fix

Comment 7 errata-xmlrpc 2020-05-04 11:44:14 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.