Bug 1809742 - All routes, including route for OpenShift Console become unavailable for long time during z-stream upgrade [openshift-4.2.z]
Summary: All routes, including route for OpenShift Console become unavailable for long...
Keywords:
Status: CLOSED DUPLICATE of bug 1809665
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Routing
Version: 4.2.z
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.5.0
Assignee: Dan Mace
QA Contact: Hongan Li
URL:
Whiteboard:
Depends On: 1809668 1809665 1869785
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-03 19:22 UTC by Dan Mace
Modified: 2020-08-24 06:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-03-31 17:41:09 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Dan Mace 2020-03-03 19:22:55 UTC
This bug was initially created as a copy of Bug #1794169

I am copying this bug because: 



Description of problem:

OpenShift Console becomes unavailable for long time (~30 minutes) during z-stream upgrade of OpenShift Dedicated cluster with 44 nodes (6 master, 2 infra, 36 compute).

Version-Release number of selected component (if applicable):

OCP 4.2.12

How reproducible:


Steps to Reproduce:
1. Setup a OCP cluster with 44 nodes.
2. Start z-stream upgrade.
3. Try accessing cluster console during the upgrade process.

Actual results:

Cluster console is unavailable for ~30 minutes.

Expected results:

Cluster console should be accessible during cluster upgrade.

Additional info:

Without cluster console access, we cannot get cli tokens for OpenShift.

Comment 1 Dan Mace 2020-03-03 19:28:40 UTC
Fix for https://bugzilla.redhat.com/show_bug.cgi?id=1809665 addresses this

Comment 2 Dan Mace 2020-03-31 17:41:09 UTC

*** This bug has been marked as a duplicate of bug 1809665 ***


Note You need to log in before you can comment on or make changes to this bug.