Bug 1869785 - Router and default exposed frontends (oauth and console) should gracefully terminate
Summary: Router and default exposed frontends (oauth and console) should gracefully te...
Keywords:
Status: CLOSED DUPLICATE of bug 1809668
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Routing
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
high
urgent
Target Milestone: ---
: 4.3.z
Assignee: Andrew McDermott
QA Contact: Hongan Li
URL:
Whiteboard:
Depends On: 1809665
Blocks: 1809667 1805690 1809742 1818104 1819147 1868486
TreeView+ depends on / blocked
 
Reported: 2020-08-18 15:56 UTC by Tomáš Nožička
Modified: 2020-08-24 06:13 UTC (History)
19 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1809665
Environment:
Cluster frontend ingress remain available
Last Closed: 2020-08-24 06:13:42 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Miciah Dashiel Butler Masters 2020-08-24 06:13:42 UTC

*** This bug has been marked as a duplicate of bug 1809668 ***


Note You need to log in before you can comment on or make changes to this bug.