This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 181057 - build with adblock
build with adblock
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: epiphany-extensions (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
: FutureFeature
: 219523 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-12 09:19 EST by David Nielsen
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-12 10:46:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Nielsen 2006-02-12 09:19:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20060208 Epiphany/1.9.6

Description of problem:
Since 1.9.6 epiphany-extensions includes an adblock extensions however it is not built. Could this be considered ?

Version-Release number of selected component (if applicable):
epiphany-extensions-1.9.6-1

How reproducible:
Always

Steps to Reproduce:
1.

Additional info:
Comment 1 Christopher Aillon 2006-02-12 10:46:56 EST
I don't explicitly enable or disable extensions.  If its not built by default
from upstream, then it is probably not ready.  Get upstream to build it by
default and we'll automatically ship it.
Comment 2 Matěj Cepl 2007-01-02 06:57:09 EST
*** Bug 219523 has been marked as a duplicate of this bug. ***
Comment 3 Matěj Cepl 2007-01-02 07:04:20 EST
*** Bug 219523 has been marked as a duplicate of this bug. ***
Comment 4 Peter Gordon 2007-01-28 03:01:34 EST
This will be built with the next release (2.17.4-3 in FC-Devel, 2.16.1-3 in
FC-6, and 2.14.1.1-4 in FC-5) and further subsequent updates.

Have fun... :)

Note You need to log in before you can comment on or make changes to this bug.