Bug 181058 - Describe problem, fix, or request for release notes
Describe problem, fix, or request for release notes
Status: CLOSED DUPLICATE of bug 181059
Product: Fedora
Classification: Fedora
Component: fedora-docs (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Release Notes Tracker
Tammy Fox
http://fedoraproject.org/wiki/DocsPro...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-12 09:36 EST by Robert MacRae
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-12 09:43:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Robert MacRae 2006-02-12 09:36:58 EST
Description of problem, bug, incorrect information, or enhancement request:


Version of release notes this bug refers to:

Fedora Core 4 final release

System: AT, AMD K6 350MHz, 169MB, two hard drives: 30 GB and 15GB, two CDROM 
drives.

Three problems:
1. During bootup the system fails on the first several attempts to find the 
second hard drive - times out. It eventually does work however.

2. The X subsystem works OK, but is unable to switch to a text screen for the 
virtual terminals. The switch to the terminal occurs but the terminal text is 
not visible.

3. The system will not reboot. It hangs at the point where the hard drives are 
accessed. Turning the power supply off and then on again usually works but, 
sometimes (and this is weird) the on-off switch produces no effect at all for 
several minutes. At the end of that time everything works fine (although 
problem 1, above, is still active.)
Comment 1 Robert MacRae 2006-02-12 09:43:44 EST

*** This bug has been marked as a duplicate of 181059 ***

Note You need to log in before you can comment on or make changes to this bug.