Bug 181059 - Describe problem, fix, or request for release notes
Describe problem, fix, or request for release notes
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Release Notes Tracker
http://fedoraproject.org/wiki/DocsPro...
:
: 181058 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-12 09:39 EST by Robert MacRae
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-21 04:19:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert MacRae 2006-02-12 09:39:11 EST
Description of problem, bug, incorrect information, or enhancement request:


Version of release notes this bug refers to:

Fedora Core 4 final release

System: AT, AMD K6 350MHz, 169MB, two hard drives: 30 GB and 15GB, two CDROM 
drives.

Three problems:
1. During bootup the system fails on the first several attempts to find the 
second hard drive - times out. It eventually does work however.

2. The X subsystem works OK, but is unable to switch to a text screen for the 
virtual terminals. The switch to the terminal occurs but the terminal text is 
not visible.

3. The system will not reboot. It hangs at the point where the hard drives are 
accessed. Turning the power supply off and then on again usually works but, 
sometimes (and this is weird) the on-off switch produces no effect at all for 
several minutes. At the end of that time everything works fine (although 
problem 1, above, is still active.)
Comment 1 Robert MacRae 2006-02-12 09:44:09 EST
*** Bug 181058 has been marked as a duplicate of this bug. ***
Comment 2 Paul W. Frields 2006-02-12 10:57:28 EST
This sounds like a number of different bugs, some possibly kernel related, some
related to X.  But none of these are release notes related.  The link you used
to file this bug was for release notes only, meaning it's not for filing
problems with Fedora Core itself, but for problems with the release notes.  Out
of curiosity, and to help us figure out how to notate our hyperlinks better,
where did you get the link to file this bug?
Comment 3 Rahul Sundaram 2006-08-20 14:04:55 EDT
Looks like http://fedora.redhat.com/docs/release-notes/fc5/#sn-Feedback taking
into considering the template. We have no way to clarify that further.

We should probably add a section "Feedback to Fedora" and ask link the
appropriate  notes there. 
Comment 4 Karsten Wade 2006-08-20 17:38:07 EDT
Sorry, I don't quite understand the suggestion in comment #3 ... since the
source for this is Docs/Beats/Feedback, do you want to make a change there to
demonstrate?

Otherwise, we can close this as NOTABUG.
Comment 5 Rahul Sundaram 2006-08-21 04:19:52 EDT

Yes, done so at http://fedoraproject.org/wiki/Docs/Beats/Feedback. Closing bug
report. 

Note You need to log in before you can comment on or make changes to this bug.