Bug 1810642 - Can see snapshot option, but feature moved to 4.5
Summary: Can see snapshot option, but feature moved to 4.5
Keywords:
Status: CLOSED DUPLICATE of bug 1826477
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.5.0
Assignee: Kanika Murarka
QA Contact: Raz Tamir
URL:
Whiteboard:
Depends On:
Blocks: 1811545
TreeView+ depends on / blocked
 
Reported: 2020-03-05 16:25 UTC by Kanika Murarka
Modified: 2020-05-14 10:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1811545 (view as bug list)
Environment:
Last Closed: 2020-05-14 10:45:17 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 4655 0 None closed Bug 1810642: Snapshot feature for is part of 4.5v 2020-06-23 09:04:05 UTC

Description Kanika Murarka 2020-03-05 16:25:46 UTC
Description of problem:
User able to see snapshot option for PVC's but the snapshot feature has been shifted to 4.5 release

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Go to PVC listing page
2. Click on PVC and go to PVC details page
3. Click Volume snasphots

Actual results:
Able to see create volumesnapshot option

Expected results:
Shouldnt see create snapshot option

Additional info:

Comment 3 Kanika Murarka 2020-05-14 10:45:17 UTC

*** This bug has been marked as a duplicate of bug 1826477 ***


Note You need to log in before you can comment on or make changes to this bug.