Bug 1826477 - Can see snapshot option, but feature moved to 4.6
Summary: Can see snapshot option, but feature moved to 4.6
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.5.0
Assignee: Kanika Murarka
QA Contact: Oded
URL:
Whiteboard:
: 1810642 (view as bug list)
Depends On:
Blocks: 1811545
TreeView+ depends on / blocked
 
Reported: 2020-04-21 18:42 UTC by Kanika Murarka
Modified: 2020-07-13 17:30 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:29:56 UTC
Target Upstream Version:


Attachments (Terms of Use)
pvc_snapshot (89.39 KB, image/png)
2020-05-24 17:40 UTC, Oded
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5079 0 None closed Bug 1826477: Snapshot feature for is part of 4.6v 2020-06-23 10:12:02 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:30:10 UTC

Description Kanika Murarka 2020-04-21 18:42:34 UTC
Description of problem:
User able to see snapshot option for PVC's but the snapshot feature has been shifted to 4.5 release

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Go to PVC listing page
2. Click on PVC and go to PVC details page
3. Click Volume snasphots

Actual results:
Able to see create volumesnapshot option

Expected results:
Shouldnt see create snapshot option

Additional info:

Comment 3 Kanika Murarka 2020-05-14 10:45:17 UTC
*** Bug 1810642 has been marked as a duplicate of this bug. ***

Comment 4 Oded 2020-05-24 17:39:21 UTC
Bug Not Reconstructed

Setup:
Provider:AWS
OCP Version:4.5.0-0.nightly-2020-05-24-072501
OCS Version:ocs-operator.v4.5.0-433.ci


Steps to Reproduce:
1.Go to "Storage"-> "Persistent Volume Claims"
2.Click on PVC and go to PVC details page
3.No option to create snapshot 
*Attached Screen shot

Comment 5 Oded 2020-05-24 17:40:47 UTC
Created attachment 1691605 [details]
pvc_snapshot

Comment 6 errata-xmlrpc 2020-07-13 17:29:56 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.