Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1811758 - baremetal: NetworkManager & kubelet startup race condition
Summary: baremetal: NetworkManager & kubelet startup race condition
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Machine Config Operator
Version: 4.4
Hardware: x86_64
OS: Linux
high
high
Target Milestone: ---
: 4.5.0
Assignee: Steven Hardy
QA Contact: Michael Nguyen
URL:
Whiteboard:
: 1811816 (view as bug list)
Depends On:
Blocks: 1764719 1764720 1811821
TreeView+ depends on / blocked
 
Reported: 2020-03-09 17:14 UTC by Steven Hardy
Modified: 2020-07-13 17:19 UTC (History)
16 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1763700
: 1811821 (view as bug list)
Environment:
Last Closed: 2020-07-13 17:19:06 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift machine-config-operator pull 1547 0 None closed Bug 1811758 : baremetal: Add missing network-online dependency to kubelet unit 2020-11-10 23:42:19 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:19:41 UTC

Comment 1 Russell Bryant 2020-03-09 20:39:49 UTC
*** Bug 1811816 has been marked as a duplicate of this bug. ***

Comment 4 errata-xmlrpc 2020-07-13 17:19:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.