Bug 1811816 - baremetal: NetworkManager & kubelet startup race condition
Summary: baremetal: NetworkManager & kubelet startup race condition
Keywords:
Status: CLOSED DUPLICATE of bug 1811758
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Machine Config Operator
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.5.0
Assignee: Antonio Murdaca
QA Contact: Michael Nguyen
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-09 20:37 UTC by Russell Bryant
Modified: 2020-03-09 20:39 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-03-09 20:39:49 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Russell Bryant 2020-03-09 20:37:01 UTC
This is the same as https://bugzilla.redhat.com/show_bug.cgi?id=1763700, but the fix was not applied to the baremetal platform version of kubelet.yaml.

See https://github.com/openshift/machine-config-operator/pull/1547

Comment 1 Russell Bryant 2020-03-09 20:39:49 UTC

*** This bug has been marked as a duplicate of bug 1811758 ***


Note You need to log in before you can comment on or make changes to this bug.