Bug 181291 - openssl-devel.i386 missing from x86-64 distribution
Summary: openssl-devel.i386 missing from x86-64 distribution
Status: CLOSED DUPLICATE of bug 181289
Alias: None
Product: Fedora
Classification: Fedora
Component: openssl (Show other bugs)
(Show other bugs)
Version: 5
Hardware: x86_64 Linux
medium
low
Target Milestone: ---
Assignee: Tomas Mraz
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-12 22:18 UTC by H. Peter Anvin
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-13 03:41:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description H. Peter Anvin 2006-02-12 22:18:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
openssl-devel.i386 is missing from the x86-64 distribution.  It makes it impossible to build 32-bit applications which require any of the openssl libraries on a 64-bit machine.

Installed from a 32-bit distribution it works fine, so it only needs to be added to the 64-bit distribution (so updating works.)


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Try to build an openssl-using application, e.g. git, as a 32-bit application on an x86-64 system


Additional info:

Comment 1 H. Peter Anvin 2006-02-13 03:41:21 UTC
This bug apparently got accidentally submitted twice


*** This bug has been marked as a duplicate of 181289 ***


Note You need to log in before you can comment on or make changes to this bug.