Bug 1813185 - Add stable-4.4, fast-4.4 and candidate-4.4 channel for 4.4 release
Summary: Add stable-4.4, fast-4.4 and candidate-4.4 channel for 4.4 release
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.3.z
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.3.z
Assignee: Yadan Pei
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On: 1792435
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-13 07:47 UTC by Yadan Pei
Modified: 2021-04-05 17:46 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-04-30 01:28:07 UTC
Target Upstream Version:


Attachments (Terms of Use)
4.4 Channels are added (135.46 KB, image/png)
2020-04-17 05:39 UTC, Yadan Pei
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 4727 0 None closed Bug 1813185: Add stable-4.4, fast-4.4 and candidate-4.4 channel for 4.4 release 2020-07-14 16:03:42 UTC
Red Hat Product Errata RHBA-2020:1529 0 None None None 2020-04-30 01:28:21 UTC

Description Yadan Pei 2020-03-13 07:47:35 UTC
Description of problem:
Currently on 4.3.z we only have stable-4.3, fast-4.3 and candidate-4.3 in upgrade channel, we need to add stable-4.4, fast-4.4 and candidate-4.4 for 4.4 release

Version-Release number of selected component (if applicable):
4.3.5

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 W. Trevor King 2020-04-08 20:17:24 UTC
Made this an UpgradesBlocker, because 4.3 -> 4.4 is not going to happen often without it.

Comment 6 Yadan Pei 2020-04-17 05:39:25 UTC
Created attachment 1679563 [details]
4.4 Channels are added

Check upgrade channels from Administration -> Cluster Settings, now stable-4.4, fast-4.4 and candidate-4.4 channel are in the dropdown list


Verified on 4.3.0-0.nightly-2020-04-17-001437

Comment 8 errata-xmlrpc 2020-04-30 01:28:07 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:1529

Comment 9 W. Trevor King 2021-04-05 17:46:43 UTC
Removing UpgradeBlocker from this older bug, to remove it from the suspect queue described in [1].  If you feel like this bug still needs to be a suspect, please add keyword again.

[1]: https://github.com/openshift/enhancements/pull/475


Note You need to log in before you can comment on or make changes to this bug.