Bug 181339 - No audio operation on Intel D945 and D915 Chipset
Summary: No audio operation on Intel D945 and D915 Chipset
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 5
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 181341 181342 181343 181344 181345 (view as bug list)
Depends On:
Blocks: FCMETA_ALSA
TreeView+ depends on / blocked
 
Reported: 2006-02-13 16:29 UTC by Mark Allyn
Modified: 2015-01-04 22:25 UTC (History)
2 users (show)

Fixed In Version: gc5 GA
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-28 18:52:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mark Allyn 2006-02-13 16:29:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
There is no audio capability with the Fedora Core 5 Test2 build on systems using either the Intel D945 or D915 series chipset based systems. These systems use the SigmaTel ST92 series codecs.

A suggested possible solution is to use the latest ALSA drivers available from www.alsa-project.org (revsion 1.0.11rc3 or later)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Fedora core 5 testing 2 on system
2.Try running aplay or arecord
3.
  

Actual Results:  Silence; audio does not play. 

Additional info:

Comment 1 Frank Arnold 2006-02-14 05:08:27 UTC
*** Bug 181345 has been marked as a duplicate of this bug. ***

Comment 2 Frank Arnold 2006-02-14 05:09:18 UTC
*** Bug 181344 has been marked as a duplicate of this bug. ***

Comment 3 Frank Arnold 2006-02-14 05:09:58 UTC
*** Bug 181343 has been marked as a duplicate of this bug. ***

Comment 4 Frank Arnold 2006-02-14 05:10:33 UTC
*** Bug 181342 has been marked as a duplicate of this bug. ***

Comment 5 Frank Arnold 2006-02-14 05:11:18 UTC
*** Bug 181341 has been marked as a duplicate of this bug. ***

Comment 6 Dave Jones 2006-02-19 02:07:05 UTC
the "latest ALSA drivers" should be merged upstream if the in-tree ones are
broken.  Is this still a problem with the latest rawhide kernel?  The test2
kernel is pretty ancient now, and there has been at least one alsa merge since then.


Comment 7 Mark Allyn 2006-03-28 18:49:54 UTC
This issue is now resolved with FC5. This can be closed.


Note You need to log in before you can comment on or make changes to this bug.