Bug 181342 - No audio operation on Intel D945 and D915 Chipset
No audio operation on Intel D945 and D915 Chipset
Status: CLOSED DUPLICATE of bug 181339
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-13 11:29 EST by Mark Allyn
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-14 00:10:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Allyn 2006-02-13 11:29:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
There is no audio capability with the Fedora Core 5 Test2 build on systems using either the Intel D945 or D915 series chipset based systems. These systems use the SigmaTel ST92 series codecs.

A suggested possible solution is to use the latest ALSA drivers available from www.alsa-project.org (revsion 1.0.11rc3 or later)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Fedora core 5 testing 2 on system
2.Try running aplay or arecord
3.
  

Actual Results:  Silence; audio does not play. 

Additional info:
Comment 1 Frank Arnold 2006-02-14 00:10:18 EST

*** This bug has been marked as a duplicate of 181339 ***

Note You need to log in before you can comment on or make changes to this bug.